De opvolger van MijnMaffia is er.
Maak mijn spel!
 
 

Spel-eigenaar login

Vergeten? Inloggen
MijnMaffia.nl
200.601
1.114.009
54
 
 
MaMafia.fr
57.441
407.309
48
MeineMafia.de
74.335
400.036
32
MojeMafie.cz
27.632
276.592
18
MojaMafia.pl
53.822
358.910
7
MafiaCreator.com
66.940
228.031
3
MafyaKur.com
49.493
299.310
3
MafiaCreator.ro
22.415
243.780
3
MinMaffia.se
15.060
60.882
0
MoyaMafia.ru
2.733
5.131
0
MinMafia.no
6.707
30.395
0
MiMafia.com
12.417
34.664
0
 

gokkast / fancybox en jQuery 2

GangsterRik21/Feb | 23:59 

Hey,

Ik heb op mijn site redelijk wat zaken die met jquery werken. Nu is er in de MM-sites wel jQuery ingebouwd, maar die staat in de head en dat is versie 1.7.1. Wat ik gebruik is jQuery 2 (versie 2.1.4 om precies te zijn, al maakt dat niet zo veel uit) en die onderaan geïmporteerd, maar blijkbaar werkt de gokkast dan niet meer. Idem voor de fancybox. Op de fancybox heb ik al lang zitten zoeken maar ik zie niet meteen een oplossing. Voor de gokkast heb ik geen idee wat ik eraan kan doen.

Ik kan natuurlijk mijn eigen jquery-import weer weghalen, en daarmee ook al mijn scripts omdat die niet meer werken met die versie 1.7.1. Maar is er toevallig iemand die weet hoe ik dit kan oplossen terwijl ik bij jquery 2.1.4 kan blijven? (of naar 2.2.4 gaan zelfs, dat werkt ook).

Vriendelijke groeten
GangsterRik

Laatst gewijzigd door GangsterRik op 2017-02-22 12:20 AM.
 

Simit22/Feb | 12:15 

GangsterRik schreef:
Ik kan natuurlijk mijn eigen jquery-import weer weghalen

Lijkt me het beste idee.

GangsterRik schreef:
en daarmee ook al mijn scripts omdat die niet meer werken met die versie 1.7.1

Zo bijzonder is 1.7.1 nochtans niet.

(en hé, waarom wil je dan 2.X als 3.X er al is?)
 

GangsterRik22/Feb | 17:56 

Simit schreef:
Lijkt me het beste idee.
Dacht ik wel, lol. MM's 1.7.1 upgraden naar de nieuwste versie is waarschijnlijk te veel gevraagd in deze tijden? (allez, misschien is dat ook gewoon te veel werk, ik heb ook geen benul van hoeveel jQuery er gebruikt wordt.)

Simit schreef:
Zo bijzonder is 1.7.1 nochtans niet.
Kan best, maar mijn scripts werken (logischerwijs) niet als ik mijn import van 2.1.4 weghaal (onder andere de action listeners zijn anders dacht ik?). Ik heb nooit met jQuery 1.X gewerkt en vond het een beetje stom mij bezig te houden met het bestuderen van een oudere versie. Maar bon, 'k zal 't opzoeken en mijn scripts dan maar "downgraden" he

Simit schreef:
(en hé, waarom wil je dan 2.X als 3.X er al is?)

Omdat ik nog niet de tijd heb genomen om te kijken wat er anders aan is. Misschien moet ik dat maar eens doen.

(maar eerst dus de verschillen tussen 1.X en 2.X bekijken.)

Bedankt voor het antwoord!

mvg



Laatst gewijzigd door GangsterRik op 2017-02-22 8:07 PM.